Bug 48469 - Can not install LibreOffice 3.5.2 on my Windows computer
Summary: Can not install LibreOffice 3.5.2 on my Windows computer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: All Windows (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-09 08:10 UTC by Ann
Modified: 2012-04-10 03:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shots showing message boxes of problem (260.53 KB, image/jpeg)
2012-04-09 08:10 UTC, Ann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ann 2012-04-09 08:10:25 UTC
Created attachment 59682 [details]
Screen shots showing message boxes of problem

I get a warning message box saying:
--------------------------------------------------------------------------
LibreOffice 3.4 Installation Wizard
Please exit LibreOffice 3.5 and LibreOffice Quick Starter before you continue. If you are using a multi-user system, also make sure that no other user has LibreOffice 3.5 open.
------------------------------------------------------------------------
After clicking OK on the message box the installation returns to the LibreOffice 3.4 Installation Wizard having the following text:
---------------------------------------------------------------------------
"Installation Wizard Completed

The wizard was interrupted before LibreOffice 3.5 could be completely installed.

Your system has not been modified.  To complete installation at another time, please run setup again.

Click Finish to exit the wizard"
--------------------------------------------------------------------------
I do not have any version of LibreOffice on the computer. Yes, I have triple checked and have checked using control panel program remove.

I have re-downloaded. I have reset the computer. I have cleaned the cache.

I do have OpenOffice 3.30 OOO330m20 (Build:9567) installed on the computer but it was not running during any of the installation attempts.

___________________________________________________________________________

Please help.
Thank you,
Ann
___________________________________________________________________________
System Information:
OS:               Windows 7 Home Premium SP1 64 bit
PC:               HP p6340f
Processor:        Intel Core 2 Quad CPU Q8400 @ 2.66 GHz
Hard Drive:       1 T  with 747 GB freespace
Installed Memory: 8.0 GB
Comment 1 m.a.riosv 2012-04-09 14:16:15 UTC
Verify you haven't the quick start for OpenOffice running, and if there is a soffice process running in the task manager, kill it.

Pls if this solve the problem, change the bug status to resolved.
Comment 2 Rainer Bielefeld Retired 2012-04-09 22:48:29 UTC
I am pretty sure that reporter suffers from the known "update 3.4 to 3.5 not possible" "Bug 36677 - Uninstall Problems with MSI on Windows 7 64bit "  problem, but report is much to rare to decide.

@reporter:
Installing 3.4.5 (or 3.4.6, but I never tested that) and updating to 3.5 from that version will solve your problem if my suspect is correct.

Please feel free to reopen this Bug if you find evidence that we have an independent issue here. 
If you want to do so please read hints on <http://wiki.documentfoundation.org/BugReport>. If you believe that that is really sophisticated please as for Help on a user mailing list
Please:
- Write a meaningful Summary describing exactly what the problem is
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (due to example in Bug 43431)
- add information 
  -- whether you ever had a LibO 3.4 version on your PC
  -- concerning your OS (Version( with Build ID if it's not a public release),
     Distribution, Language)
  -- how you launch LibO Installation and what options you selected
  -- everything else crossing your mind after you read linked texts

*** This bug has been marked as a duplicate of bug 36677 ***
Comment 3 Ann 2012-04-10 03:24:43 UTC
mariosv,

I found soffice.bin & soffice.exe in processes on task manager, as you suggested.

After removal of soffice.bin & soffice.exe, I installed LO without any problem.

Thank you,

Ann