Bug 48603 - FORMATTING: BUG speadsheet autoformat
Summary: FORMATTING: BUG speadsheet autoformat
Status: RESOLVED DUPLICATE of bug 47466
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-12 06:03 UTC by Popescu Marian
Modified: 2012-04-12 07:10 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Popescu Marian 2012-04-12 06:03:01 UTC
Problem description: 

Steps to reproduce:
1. Format
2. Auto Format
3. ADD Auto Format ,, Personal Auto format" OK
4. Select CELLS
5. Format
6. Auto Format
7. Allpy Personal auto format OK
8. Spreadsheet  closes 

Current behavior:

Expected behavior:self personally autoformat that does not close the application

Platform (if different from the browser): DELL INSPIRON, intel centrino duo, XP PROFESIONAL
              
Browser: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.152 Safari/535.19
Comment 1 Markus Mohrhard 2012-04-12 07:10:47 UTC

*** This bug has been marked as a duplicate of bug 47466 ***