Bug 48686 - Export as SVG in Math
Summary: Export as SVG in Math
Status: RESOLVED DUPLICATE of bug 35281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-14 05:52 UTC by jvapen
Modified: 2013-10-15 00:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jvapen 2012-04-14 05:52:37 UTC
I'm using LO for a while,
exporting files as PDF is already possible, and is a great feature.
But with things like the HTML5-standard in mind, it would be great if LO Draw (and Math) might support a save-as/export-as SVG
Comment 1 Korrawit Pruegsanusak 2012-05-19 08:31:28 UTC
Draw: already there. See File > Export > select SVG as file type.
Math: not yet, so I am changing this bug to an enchantment request. Thanks!
Comment 2 Thomas Arnhold 2013-10-15 00:10:40 UTC

*** This bug has been marked as a duplicate of bug 35281 ***