Download it now!
Bug 48849 - crash while drag and drop
Summary: crash while drag and drop
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 49156 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-04-17 17:27 UTC by zeke99
Modified: 2012-04-26 01:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zeke99 2012-04-17 17:27:02 UTC
Since update drag and drop (mark and left click) in spread sheets causes instant crash with loss of data

LibreOffice 3.4.3 
OOO340m1 (Build:302)
Comment 1 Nino 2012-04-18 13:08:58 UTC
zeke99,
could you please try 3.5.2? 
If the problem persists, could you give detailed step by step instruction what you are doing? Which Li on which hardware/OS? What file with what data?
Comment 2 zeke99 2012-04-18 14:53:13 UTC
Hi Nino,

thanks for fast reply. I installed 3.5 yesterday as a needed to work in a spreadsheet without crashing. Tested it and this error is gone in the new version. Will work today in it and see what happens.

The crashes occurred when I tried to move sheets or cells with left click and mouse/pad. The program was gone as well as the data. I had to restart office and the restore procedure started and restored to the last saving.

I'm working on Linux Mepis 11.0.12 distribution on an Acer 5920G Intel Core 2 Duo T5450.

I hope this helps, thanks again for your work,
Chris

---- On Wed, 18 Apr 2012 13:08:58 -0700  <bugzilla-daemon@freedesktop.org> wrote ---- 


https://bugs.freedesktop.org/show_bug.cgi?id=48849 
 
Nino <nn.libo@kflog.org> changed: 
 
 What |Removed |Added 
---------------------------------------------------------------------------- 
 Status|UNCONFIRMED |NEEDINFO 
 CC| |nn.libo@kflog.org 
 Ever Confirmed|0 |1 
 
--- Comment #1 from Nino <nn.libo@kflog.org> 2012-04-18 13:08:58 PDT --- 
zeke99, 
could you please try 3.5.2? 
If the problem persists, could you give detailed step by step instruction what 
you are doing? Which Li on which hardware/OS? What file with what data?
Comment 3 Nino 2012-04-18 15:19:30 UTC
see also bug 48869
Comment 4 Markus Mohrhard 2012-04-19 02:54:51 UTC
This bug has been fixed in 3.5 by Kohei. 3.4 will nót see any more update so we can close this.
Comment 5 Nino 2012-04-26 01:06:26 UTC
*** Bug 49156 has been marked as a duplicate of this bug. ***