Bug 48860 - Scrollbar is difficult to handle on long documents.
Summary: Scrollbar is difficult to handle on long documents.
Status: RESOLVED DUPLICATE of bug 46271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-18 00:09 UTC by fabien.michel
Modified: 2012-05-03 02:44 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Empty 23 pages document (8.60 KB, application/vnd.oasis.opendocument.text)
2012-04-18 00:09 UTC, fabien.michel
Details
Image to see where to click on scrollbar (33.88 KB, image/jpeg)
2012-04-18 00:10 UTC, fabien.michel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabien.michel 2012-04-18 00:09:27 UTC
Created attachment 60236 [details]
Empty 23 pages document

LibreOffice 3.5.2.2 
Version ID : 281b639-6baa1d3-ef66a77-d866f25-f36d45f

MacOS 10.7.3

Since LibreOffice 3.5, the scrollbar becomes difficult to handle on long documents.
I've attached an empty 23 pages document.

Click on the elevator and descend to the bottom of the document. It should work normally.
Release the mouse button.
Now, try to go up the elevator at the top of the document. If you click in the bottom of the elevator, it should not be selectable.
However, if you click a little above the elevator should be active.
Comment 1 fabien.michel 2012-04-18 00:10:30 UTC
Created attachment 60237 [details]
Image to see where to click on scrollbar
Comment 2 fabien.michel 2012-04-18 06:03:12 UTC
In fact it is global to all of libreoffice scrollbar. Both the scroll bars of a document or in a dialog box. For example customization of keyboard keys.
Comment 3 fabien.michel 2012-05-03 02:44:34 UTC

*** This bug has been marked as a duplicate of bug 46271 ***