Bug Hunting Session
Bug 48963 - SLIDESHOW will CRASH at slide containing a video
Summary: SLIDESHOW will CRASH at slide containing a video
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-20 04:29 UTC by richard_g
Modified: 2012-05-09 01:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description richard_g 2012-04-20 04:29:07 UTC
1. Insert a video (avi or other) by clicking in the video symbol in the center of a slide: the video is inserted as a black rectangle with a ? mark.

2. Launch the slideshow: LibO crashes when it comes on the slide that contains the video.

Workaround : remove LibO 352 and re-install LibO 346 !
LibO 346 plays the video during the slide show without a problem !


For developers: if adding new features to a software  breaks many features that were working perfectly in the previous version, I think you should change your development methods. This is not serious!

From my point of view, LibO 35X has too many regressions. Here are some regressions that are unacceptable for me:

Impress slideshow:
-ugly picture of group objects. Improved, but not corrected in 352.
-incompatibility with hardware acceleration. Corrected in 352.
-crashes with video.Not corrected in 352.

Writer with Math:
- incorrect displayed size of a Math formula after editing. Not corrected in 352

ALL THESE FEATURES ARE WORKING PERFECTLY WITH LIBO 346 !!!!!!
Comment 1 richard_g 2012-04-20 04:48:55 UTC
Sorry, I forgot the OS for these tests: Vista Home Premium 32 bits SP2
Comment 2 Ángel Luis García García 2012-04-24 02:01:18 UTC
[Reproducible] with "LibreOffice 3.5.2.2 - Windows XP SP3 Professional (32bit) Spanish UI"
Comment 3 Rainer Bielefeld Retired 2012-05-07 10:51:23 UTC
Konwn problem "Bug 45081 - SLIDESHOW CRASH on slide with embedded / linked video"

@richard_g:
May I ask you to read <http://wiki.documentfoundation.org/BugReport>?

*** This bug has been marked as a duplicate of bug 45081 ***
Comment 4 richard_g 2012-05-09 01:04:46 UTC
@Rainer Bielefeld

"May I ask you to read <http://wiki.documentfoundation.org/BugReport>?"

Yes ? And what else ?

This wiki page is not so clear and the bug report tool is not so easy to use when you don't use it very often and you are not easy with english language ! The proof ? You can see that MANY bugs are marked as duplicated of other bugs on OpenOffice or LibreOffice.

Forum users are always asked to participate in reporting bugs, and such remarks may disgust them in participating. I think it's better if a bug is reported twice rather than if it's not reported.

So, sorry if I did not found that this bug was already reported in January for the 350, but my purpose in reporting it was to tell that the 35 branch has too many regressions that makes it unusable in production, and I think that it is unacceptable that this branch is RECOMMENDED on the download page. You should recommend the STABLE 346 version and propose the 35x versions for evaluation purpose only until it all regressions are solved!