Download it now!
Bug 48971 - Automatic superscripting to numbers not working.
Summary: Automatic superscripting to numbers not working.
Status: RESOLVED DUPLICATE of bug 38242
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-20 07:21 UTC by dE
Modified: 2013-08-24 04:05 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dE 2012-04-20 07:21:42 UTC
Earlier, when I typed 2nd, the 'nd' automatically turned to a superscript, this's no longer working.

This needs autocorrect entries by default.
Comment 1 Ferran Vidal 2012-04-22 10:22:27 UTC
[Not reproducible] with "LibreOffice 3.5.2.2 - GNU/Linux Ubuntu 11.10,English UI"
Comment 2 dE 2012-04-23 06:44:24 UTC
This must have been fixed. Any other confirmations?
Comment 3 Florian Schmitt 2012-05-03 23:56:54 UTC
I can reproduce this on Lubuntu 64bit with LibreOffice 3.5.3.2 English(UK) Localization. It seems to be a Linux-specific bug, because the same LibreOffice version for Windows 7 (64bit, too) does autocorrect ordinals completely fine. I assume it#s a duplicate of #38242 https://bugs.freedesktop.org/show_bug.cgi?id=38242
Comment 4 Paddy Landau 2012-05-09 09:12:16 UTC
I also have this problem on Ubuntu 12.04 64-bit, LibreOffice 3.5.2.2, using UK English.
Comment 5 Peter Sewell 2012-05-14 08:24:35 UTC
I also have this problem in Ubuntu 12.04 (64 bit) Libreoffice 3.5.3.2
Comment 6 Peter Sewell 2012-05-14 08:25:14 UTC

*** This bug has been marked as a duplicate of bug 38242 ***
Comment 7 Kumāra 2013-08-24 04:05:32 UTC
To those who are affected, can you double-check if BOTH language settings in
   Tools > AutoCorrect Options
and
   Format > Character > Font
are set to the same English language?