Bug Hunting Session
Bug 49084 - Calc fails to export/import landscape format to/from xlsx
Summary: Calc fails to export/import landscape format to/from xlsx
Status: RESOLVED DUPLICATE of bug 48767
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-23 10:45 UTC by OfficeUser
Modified: 2012-04-23 14:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2012-04-23 10:45:33 UTC
- Open a spreadsheet
- Apply landscape format to the page
- Save as xlxs
- Open the xlsx

Note that the spreadsheet has portrait format applied again.


(Trying to import LibO xlsx into Excel and import Excel xlsx into LibO revealed that both LibO's import and export filters fail to handle landscape format in xlsx.)
Comment 1 Markus Mohrhard 2012-04-23 14:41:32 UTC

*** This bug has been marked as a duplicate of bug 48767 ***