Download it now!
Bug 49090 - Dots in corners of ellipse after image export to PDF
Summary: Dots in corners of ellipse after image export to PDF
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.4.6 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-23 15:29 UTC by Lubor PETR
Modified: 2012-04-23 22:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Dots in corners of ellipse (1.24 KB, application/pdf)
2012-04-23 15:29 UTC, Lubor PETR
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lubor PETR 2012-04-23 15:29:05 UTC
Created attachment 60498 [details]
Dots in corners of ellipse

Steps to reproduce:
1. Draw elipse using paint toolbar
1. Save document
2. Export image to PDF
3. Open created PDF
4. On the top on the left side and on the bottom on the right side, there are some small dots
Comment 1 Lubor PETR 2012-04-23 15:31:06 UTC
This issue is related with LibreOffice Draw.
Comment 2 vitriol 2012-04-23 22:46:39 UTC

*** This bug has been marked as a duplicate of bug 37559 ***