Download it now!
Bug 49203 - Printing envelopes
Summary: Printing envelopes
Status: RESOLVED DUPLICATE of bug 44932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-26 18:56 UTC by jlerner10
Modified: 2012-04-30 02:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Envelope format (23.75 KB, image/jpeg)
2012-04-26 18:56 UTC, jlerner10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlerner10 2012-04-26 18:56:11 UTC
Created attachment 60647 [details]
Envelope format

Will not print envelopes correctly according to the icon within the program
Steps to reproduce:

I open Writer and go to Insert Envelope. I then pick out Format after entering
Addressee - I then pick the Printer tab and select Print from the bottom and
then select the picture that matched my printers Envelope format (Flap up on
left side- envelope enters from the right side of printer).

I can not seem to get it to printer on the envelope. It keeps wanting to print
on the left side (where there no envelope).

I even tried to print it as a PDF and still no luck.

Current behavior:
Prints address as if the envelope is on the left side of the printer.
Expected behavior:
Envelope actions are on the right side of the printer

Using LO 3.5.3
Comment 1 sasha.libreoffice 2012-04-30 02:00:36 UTC

*** This bug has been marked as a duplicate of bug 44932 ***