Download it now!
Bug 49278 - embed fonts
Summary: embed fonts
Status: RESOLVED DUPLICATE of bug 42195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-29 11:43 UTC by Herman Seymus
Modified: 2012-04-29 11:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Herman Seymus 2012-04-29 11:43:41 UTC
There seems to be no option to embed ttf and open type fonts into a document. This is standard in all versions of word and WP documents. This is important to exchange documents with different users.
Comment 1 vitriol 2012-04-29 11:53:02 UTC

*** This bug has been marked as a duplicate of bug 42195 ***