Bug 49308 - "Change Case" crashes app
Summary: "Change Case" crashes app
Status: RESOLVED DUPLICATE of bug 37044
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-30 11:04 UTC by juliemiller1
Modified: 2012-04-30 11:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description juliemiller1 2012-04-30 11:04:17 UTC
Every time I paste text (small or large amount doesn't seem to matter) into Writer, right click on "change case," and select one of the options, LibreOffice crashes.
Comment 1 vitriol 2012-04-30 11:12:25 UTC

*** This bug has been marked as a duplicate of bug 37044 ***