Bug Hunting Session
Bug 49323 - [FORMATTING, UI] Missing option keeping in Frame Styles dialog of Writer templates
Summary: [FORMATTING, UI] Missing option keeping in Frame Styles dialog of Writer temp...
Status: RESOLVED DUPLICATE of bug 40469
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-30 23:03 UTC by
Modified: 2016-09-28 08:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2012-04-30 23:03:01 UTC
Description for reproducing the bug:

* open Writer
* open the Styles and Formatting dialog
* go to Frame Styles
* modify any frame style
* go to tab Type
* choose the option Automatic for Size Width
* go to another tab
* go back to tab Type
* the option Automatic is no longer choosen

Tested with LibreOffice 3.3.4, 3.4.6 and 3.5.2 on Win7 (64-bit)
Tested with LibreOffice 3.4.5 on Debian Linux Squeeze (distribution build)
Comment 1 Roman Eisele 2012-05-10 00:51:29 UTC
REPRODUCIBLE with LibreOffice 3.5.3.2 (Build-ID: 235ab8a-3802056-4a8fed3-2d66ea8-e241b80), German langpack installed, on MacOS X 10.6.8 German UI.

Following the steps given in the original description, I can confirm that the "Automatic" checkbox looses its checked status when switching to another tab and back again.

With one interesting exception: If I try to edit the frame style "Marginal", this does not happen, i.e., if I select "Automatic" for the Width and switch to another tab, e.e. Background, and then back to the tab "Type", the checkbox "Automatic" is still checked.

I abbreviate the Summary a little bit because the BUG and WRITER keywords are not necessary.


@Christian Kühl:
Thank you very much for your report! Just two hints:

* Please set the 'Version' field to the number of the FIRST version in which you find the bug (and not to the last one), in this case to '3.3.4 release'.

* Please note that at least some people would prefer it if you would not 'confirm' your own bug report yourself; i.e., please leave the 'Status' field set to 'Unconfirmed'. Confirmation of bug reports works better if done by another, independend person.
Comment 2 A (Andy) 2014-11-28 22:11:39 UTC
Reproducible with LO 4.3.4.1, Win 8.1 for all except the frame style "Marginalia"

Note: Automatic = AutoSize
Comment 3 QA Administrators 2015-12-20 16:12:17 UTC Comment hidden (obsolete)
Comment 4 2016-01-18 06:34:09 UTC
The bug is still present in all actual versions.

Tested with 5.0.4.2, 5.1.0.1 and 5.2.0.0.alpha (from 2016.01.04).
Comment 5 Cor Nouws 2016-09-28 08:10:22 UTC

*** This bug has been marked as a duplicate of bug 40469 ***