Download it now!
Bug 49325 - [RFE] Missing option in template for Frame Styles dialog
Summary: [RFE] Missing option in template for Frame Styles dialog
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-30 23:28 UTC by
Modified: 2013-05-30 03:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot with Anchor option in the Frame dialog, and missing Anchor option in the Frame Styles dialog (71.65 KB, image/png)
2012-04-30 23:28 UTC,
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 2012-04-30 23:28:43 UTC
Created attachment 60823 [details]
Screenshot with Anchor option in the Frame dialog, and missing Anchor option in the Frame Styles dialog

In the template dialog for Frame Styles I miss the options for Anchor in the tab Type, as it is available e.g. in the Frame dialog.

I often work with templates, and missing this option I must rework every Frame, Image, etc., and every time doing this changes manually.

It would be great if this option would be added to the dialog.


Attachment:

missing_option_Anchor.png

  - Anchor option in the Frame dialog
  - missing Anchor option in the Frame Styles dialog
Comment 1 royerjy 2012-07-15 19:05:25 UTC
It would be great to have same properties for frame dialog and frame styles dialogs.
Comment 2 Owen Genat (retired) 2013-05-30 03:11:51 UTC
While this remains an outstanding enhancement request there is a workaround as described in the duplicate. Basically, edit the anchoring of a frame or graphic and then update the corresponding "Frame" or "Graphics" frame style to use this definition.

*** This bug has been marked as a duplicate of bug 32484 ***