Bug 49455 - FORMATTING: Crash when try to change the case
Summary: FORMATTING: Crash when try to change the case
Status: RESOLVED DUPLICATE of bug 37044
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-03 15:54 UTC by geolgar
Modified: 2012-05-03 21:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description geolgar 2012-05-03 15:54:55 UTC
Problem description: 

Steps to reproduce:
1. Open or create a text document
2. Write a few words all in UPPERCASE 
3. Select your words and go to format/change case/Capitalize Every Word ... app crash
4. This happens also if you choose ANY of the options in the Change Case menu.

Current behavior: Crash

Expected behavior: Change the case.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:10.0) Gecko/20100101 Firefox/10.0
Comment 1 vitriol 2012-05-03 21:34:46 UTC

*** This bug has been marked as a duplicate of bug 37044 ***