Bug Hunting Session
Bug 49585 - CRASH at movie in SLIDESHOW
Summary: CRASH at movie in SLIDESHOW
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-07 06:46 UTC by ComputerHotline
Modified: 2012-05-07 10:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ComputerHotline 2012-05-07 06:46:46 UTC
Problem description: 

Steps to reproduce:
1. Open libreoffice Impress
2. Add an mpg video file
3. Press F5
LOo crashes.

Current behavior:
LOo crashes when I insert a video file in a diaporama


Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 Rainer Bielefeld Retired 2012-05-07 10:52:49 UTC
Known Problem: "Bug 45081 - SLIDESHOW CRASH on slide with embedded / linked video"

*** This bug has been marked as a duplicate of bug 45081 ***