Bug Hunting Session
Bug 49642 - VIEWING: Remove underline from Hyperlinks
Summary: VIEWING: Remove underline from Hyperlinks
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-08 07:29 UTC by Christopher A Anthony
Modified: 2013-07-01 15:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher A Anthony 2012-05-08 07:29:08 UTC
Problem description: 
Unable to remove underlines from a hyperlink.  

Steps to reproduce:
1. Select or click on any hyperlink
2. Click the underline Icon 
3. The underline still stays there
4. Entering a custom "Style and Formatting" with nothing special in it and making sure underline is turned off and applied. Then select the Hyperlink and Underline Icon then the underline goes away. Needs to just remove or create a underline when selecting the icon.  

Current behavior:
Doesn't undo the underline clicking the icon doesn't do anything. 

Expected behavior:
Remove Hyperlink

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 bfoman (inactive) 2012-10-25 10:59:13 UTC
Checked with:
LO 3.6.3.1 
Build ID: f8fce0b
Windows 7 Professional SP1 64 bit

Could not reproduce. Underline button works fine.
Comment 2 Thomas Hackert 2013-07-01 15:24:35 UTC
Hello Christopher, *,
like bfoman I cannot reproduce this bug with LO Version: 4.1.0.1 Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 under Debian Testing AMD64, so I will close it for now ... ;) If this error still occurs with a newer version of LO than 3.5.3, feel free to reopen it again ... ;)
Sorry for the inconvenience
Thomas.