Download it now!
Bug 49663 - BASIC: Force quit/restore windows notification not going away
Summary: BASIC: Force quit/restore windows notification not going away
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-08 19:25 UTC by Guilherme Moyna
Modified: 2012-06-18 02:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The program working fine but with this pop up notification that won't go away. (548.00 KB, image/png)
2012-05-08 19:25 UTC, Guilherme Moyna
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Guilherme Moyna 2012-05-08 19:25:35 UTC
Created attachment 61261 [details]
The program working fine but with this pop up notification that won't go away.

Problem description: 
I'm not sure if that's how I should proceed but I tried looking it up and found nothing. I had to force quit the app on my Mac but when I tried to open it again, the program came up with a notification asking if I'd like to restore the windows I was working on. I clicked both options, restarted the application, even reinstalled it but it seems to remember I force quit and won't restore or just ignore and move on. I can just toss the small window to a side, but I'd like to make it to go away for good and, of course, to actually work for if I need to restore something in the future. Thanks in advance, and sorry if I did this the wrong way.

Steps to reproduce:
1. Force Quit the app
2. Restart it
3. Click either option

Current behavior:

Expected behavior:

Platform (if different from the browser): Same as browser
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/534.55.3 (KHTML, like Gecko) Version/5.1.5 Safari/534.55.3
Comment 1 manj_k 2012-06-18 02:22:09 UTC
Thanks for your report.

Already reported (and Assigned) as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality'.

*** This bug has been marked as a duplicate of bug 39007 ***