Download it now!
Bug 49767 - 3.5.3 installs with errors [OS - windows 7]
Summary: 3.5.3 installs with errors [OS - windows 7]
Status: RESOLVED DUPLICATE of bug 49760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-10 18:48 UTC by tom
Modified: 2012-05-11 01:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tom 2012-05-10 18:48:42 UTC
Status indicates "Copying new files".  The Error is 1335:

The cabinet file 'libreoffice1.cab' required for this installation is corrupt and cannot be used.  This could indicate a network error, an error reading from CD-ROM, or a problem with this package.

I used all of the defaults when installing.

filename:  LibO_3.5.3_Win_x86_install_multi.msi
Comment 1 Rainer Bielefeld Retired 2012-05-11 01:21:14 UTC
Known Porblem: "Bug 49760 - Error during Installation, Error 1335"

*** This bug has been marked as a duplicate of bug 49760 ***