Download it now!
Bug 49760 - Error during Installation, Error 1335
Summary: Error during Installation, Error 1335
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86-64 (AMD64) Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 49762 49767 (view as bug list)
Depends on:
Blocks: mab3.5
  Show dependency treegraph
 
Reported: 2012-05-10 14:40 UTC by Don Ellis
Modified: 2012-05-18 14:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Error 1335 (12.31 KB, image/png)
2012-05-11 05:57 UTC, manj_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Don Ellis 2012-05-10 14:40:05 UTC
While installing using the default options I encountered Error # 1335 cabinet file 'libreoffice1.cab' for this installation is corrupt.  This encountered between Dialog box # 6 and before #7.  The laptop has 4 gb memory with 249 gb available disk space.  I am running windows 7 home premium. Intel I5-540 processor.
Comment 1 Rainer Bielefeld Retired 2012-05-11 01:20:18 UTC
*** Bug 49762 has been marked as a duplicate of this bug. ***
Comment 2 Rainer Bielefeld Retired 2012-05-11 01:21:14 UTC
*** Bug 49767 has been marked as a duplicate of this bug. ***
Comment 4 manj_k 2012-05-11 05:38:14 UTC
Addendum · Test

http://mirror.layerjet.com/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi

SHA-256 Hash
should be:
163e4de6f6eb3a2d85427d1989926b896abd688b3a069ab1552540c21c3afcf2 
test result: 
21701547B398447D954FE4765DF5D0B9F50BACE28195F4BF5ABA1197C435903F

MD5 Hash
should be:
b8834b9c133139e5bf0e6f55a1f877cc
test result:
fb62bb66a97f7919b59387fa4dff9e2f
Comment 5 manj_k 2012-05-11 05:57:38 UTC
Created attachment 61445 [details]
Error 1335

Addendum · Test 2

http://mirror.layerjet.com/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi

Installation as server image:
→ error message: Error 1335...
Comment 6 Elton Chung 2012-05-11 10:33:14 UTC
(In reply to comment #4)
> Addendum · Test
> 
> http://mirror.layerjet.com/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi
> 
> SHA-256 Hash
> should be:
> 163e4de6f6eb3a2d85427d1989926b896abd688b3a069ab1552540c21c3afcf2 
> test result: 
> 21701547B398447D954FE4765DF5D0B9F50BACE28195F4BF5ABA1197C435903F
> 
> MD5 Hash
> should be:
> b8834b9c133139e5bf0e6f55a1f877cc
> test result:
> fb62bb66a97f7919b59387fa4dff9e2f

This issue is now resolved.
Comment 7 manj_k 2012-05-11 11:48:32 UTC
Thanks.

Verified (on WinXP 32b) for 

http://mirror.layerjet.com/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi .

SHA-256 Hash: OK
MD5 Hash: OK
Successfully installed w/o error message.

Works for me.
Comment 8 manj_k 2012-05-11 12:40:54 UTC
Tagged: NEEDINFO

Other affected mirrors?

RESOLVED FIXED?
Comment 9 rocktivity 2012-05-11 15:40:30 UTC
I've copied the new file from the mirror site.
Adrienne


On May 11, 2012, at 3:40 PM, bugzilla-daemon@freedesktop.org wrote:

> https://bugs.freedesktop.org/show_bug.cgi?id=49760
> 
> manj_k <courrier.oou.fr.mjk@googlemail.com> changed:
> 
>          What    |Removed                     |Added
> ----------------------------------------------------------------------------
>            Status|NEW                         |NEEDINFO
> 
> --- Comment #8 from manj_k <courrier.oou.fr.mjk@googlemail.com> 2012-05-11 12:40:54 PDT ---
> Tagged: NEEDINFO
> 
> Other affected mirrors?
> 
> RESOLVED FIXED?
> 
> -- 
> Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You are on the CC list for the bug.
Comment 10 Don Ellis 2012-05-13 09:25:20 UTC
Resolved for Windows 7, Thanks
Comment 11 manj_k 2012-05-18 14:58:46 UTC
Verified (comment #7) · Closed