Bug 49762 - Does not install -- Corrupt .cab file message
Summary: Does not install -- Corrupt .cab file message
Status: RESOLVED DUPLICATE of bug 49760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.2 RC1
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-10 14:51 UTC by rocktivity
Modified: 2012-05-11 01:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
error message (328.64 KB, image/png)
2012-05-10 14:51 UTC, rocktivity
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rocktivity 2012-05-10 14:51:48 UTC
Created attachment 61406 [details]
error message

Halfway through copying the files, I get the enclosed error 1335 message that a libre.cab file is corrupt. A check of my compatibility and networks are normal
Comment 1 Rainer Bielefeld Retired 2012-05-11 01:20:18 UTC
Known Porblem: "Bug 49760 - Error during Installation, Error 1335"

*** This bug has been marked as a duplicate of bug 49760 ***