Download it now!
Bug 49840 - XLSX FILEOPEN Text in cells is lost
Summary: XLSX FILEOPEN Text in cells is lost
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard: NoRepro:4.2.0.1:OSX
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-12 09:04 UTC by soshial
Modified: 2013-12-22 21:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
text not seen (9.96 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2012-05-12 09:04 UTC, soshial
Details

Note You need to log in before you can comment on or make changes to this bug.
Description soshial 2012-05-12 09:04:19 UTC
Created attachment 61501 [details]
text not seen
Comment 1 Markus Mohrhard 2013-05-09 18:46:47 UTC
Can you tell me which program you used to produce this document?
Comment 2 Markus Mohrhard 2013-05-09 18:47:12 UTC

*** This bug has been marked as a duplicate of bug 60889 ***
Comment 3 soshial 2013-12-22 16:40:16 UTC
This is not a duplicate of bug #60889, which is fixed, while the text is still not seen in LibreOffice 4.1.1.2.
Comment 4 retired 2013-12-22 17:41:18 UTC
NoRepro:4.2.0.1:OSX

Please reopen if you disagree and still can reproduce this using 4.2.0.1 or newer.
Comment 5 retired 2013-12-22 17:41:40 UTC
forgot: find 4.2.0.1 here: http://www.libreoffice.org/download/pre-releases/
Comment 6 soshial 2013-12-22 21:19:32 UTC
This is fixed for ver. 4.2.0.1