Download it now!
Bug 49905 - restore windows - bug
Summary: restore windows - bug
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.3 RC1
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-14 05:55 UTC by maksmv
Modified: 2012-05-14 15:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maksmv 2012-05-14 05:55:30 UTC
Libreoffice quit with an error and now when I am opening any file it is showing Restore Windows with 2 buttons at the bottom i.e Don't Restore Windows and Restore Windows. None of the buttons is doing anything and I have even tried to reinstall Libreoffice but with no help. I am using Libreoffice on a Macbook pro Mac OS X. 

Thanks and best regards,
Comment 1 manj_k 2012-05-14 15:52:05 UTC
Thanks.
Already reported as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality' [+ workaround].

*** This bug has been marked as a duplicate of bug 39007 ***