Bug 49909 - PDF Import omits some necessary whitespaces
Summary: PDF Import omits some necessary whitespaces
Status: RESOLVED DUPLICATE of bug 35143
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL: http://bap-akademie.de/media/download...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-14 06:44 UTC by Dennis Roczek
Modified: 2013-02-07 20:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
En.wikibooks problem (825.40 KB, application/pdf)
2012-12-23 15:54 UTC, Dennis Roczek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Roczek 2012-05-14 06:44:35 UTC
The linked PDF get imported improperly, it doesn't displays the "fields" ("Vorname, Nachname, Titel" etc.) at the bottom correctly (missing whitespaces). I tested this with an up to date MacBook Pro (10.7) and a Win7 64bit system.
Comment 1 Roman Eisele 2012-05-14 08:21:23 UTC
REPRODUCIBLE with LibreOffice 3.5.3.2 (Build-ID: 235ab8a-3802056-4a8fed3-2d66ea8-e241b80), German UI, on MacOS X 10.6.8 German.

There are indeed missing some whitespaces which are very important for this type of document (poor man's form, using blanks/spaces instead of form fields or dotted lines or ... like in good forms). It would be nice if we could improve this. However, IMHO a minor issue: you can easily correct it by pressing the space bar or, better, by inserting some tabs! ;-)

Improved summary field a bit, lowered severity a bit.
Comment 2 Dennis Roczek 2012-12-23 15:54:44 UTC
Created attachment 72034 [details]
En.wikibooks problem

This PDF is generated/printed by PDFCreator / PDF Forge ( http://sourceforge.net/projects/pdfcreator/ and http://www.pdfforge.org/ ) of the web page https://en.wikibooks.org/wiki/Cascading_Style_Sheets/Print_version . It has similar problems that the whitespaces aren't handled. Very likely the same problem. Does this pdf help more?
Comment 3 Samuel Mehrbrodt (CIB) 2013-02-07 20:51:02 UTC
This is a duplicate.

You might consider offering some bounty to the person who fixes this issue: http://www.freedomsponsors.org/core/issue/154/pdf-import-adds-and-removes-spaces-in-text

*** This bug has been marked as a duplicate of bug 35143 ***