Bug 49929 - recent documents does not update
Summary: recent documents does not update
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-14 12:19 UTC by Richard
Modified: 2012-05-19 14:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard 2012-05-14 12:19:21 UTC
Recent Documents or history of documents accessed does not update. 
Expect to see new additions, but the list never changes.
Comment 1 Dwight Scott Miller 2012-05-14 14:18:07 UTC
Recent documents list is empty and remains empty, no matter what documents are used or created.
Comment 2 m.a.riosv 2012-05-17 16:29:38 UTC
Have you tried to reset the profile.
http://wiki.documentfoundation.org/UserProfile
Comment 3 Marc Pare 2012-05-18 06:57:34 UTC
I can also confirm this bug and resetting the user profile fixes the problem.

A suggestion for a possible fix to the bug from another user: "...adding a mechanism (i.e. a one click button to Repair profile) to fix this kind of problems would be a good addition to the usability and friendliness of the Suite.

I can tell you that I have had this question asked by many students and teaching staff (I am a school teacher). Such a button, most probably found in the "preferences" somewhere, would be a great addition.

Marc
Comment 4 Cor Nouws 2012-05-19 14:08:00 UTC
Hi Richard,
known and tackled problem

*** This bug has been marked as a duplicate of bug 46074 ***