Download it now!
Bug 49984 - On Screen Word Count in Writer
Summary: On Screen Word Count in Writer
Status: RESOLVED DUPLICATE of bug 34772
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Word-Count
  Show dependency treegraph
 
Reported: 2012-05-15 21:26 UTC by gauravjuvekar
Modified: 2016-10-24 21:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gauravjuvekar 2012-05-15 21:26:25 UTC
Writer really needs an on-screen word count, combined with the number of selected words(if any) and total words. This information could be made clickable with a link to the more detailed word count currently accessible from tools>Word Count
Comment 1 Rainer Bielefeld Retired 2012-05-15 22:08:36 UTC
Someone is already working on this in "Bug 34772 - Word count / statistics in the status bar"

*** This bug has been marked as a duplicate of bug 34772 ***