Download it now!
Bug 50035 - CONFIGURATION: During initialization of Extensions several CRASHes until first launch will be successful.
Summary: CONFIGURATION: During initialization of Extensions several CRASHes until firs...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5 Daily
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-17 00:20 UTC by Rainer Bielefeld Retired
Modified: 2013-06-23 15:16 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (2.00 MB, image/png)
2012-05-17 00:20 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-05-17 00:20:09 UTC
Created attachment 61740 [details]
Screenshot

Parallel installation of Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 7175cee]" (tinderbox: Win-x86@6-fast, pull time 2012-05-16 22:07:37) will crash several times during first launch attempts (double click on desktop icon) until a launch will be successful. Form then on no further problems when launch.
Comment 1 Michael Meeks 2012-05-17 03:32:32 UTC
Crashes on startup in master registering extensions ? any thoughts Stephan ?
Comment 2 Rainer Bielefeld Retired 2012-05-17 06:33:02 UTC
Additionla information:
I updated from a 1 week old Master build with a normal parallel installation (double click on downloaded.msi)
I was not able to reproduce the crash with a server installation (same build as for original report) using it's own clean new profile ("UserInstallation=$ORIGIN/../Data/settings" ) and the crash alos did not appeared when I switched the user profile back to "$SYSUSERCONFIG/LOdev/3". 

So that crash seems to be User Profile related?
Comment 3 Stephan Bergmann 2012-05-18 04:20:56 UTC
(In reply to comment #1)
> Crashes on startup in master registering extensions ? any thoughts Stephan ?

Hard to tell without further information.

Rainer, wasn't there documentation by Jesus how to obtain useful crash information on Windows?
Comment 4 Stephan Bergmann 2012-05-18 04:22:58 UTC
(...but from comment 2 I understand that you can no longer reproduce the problem?)
Comment 5 Rainer Bielefeld Retired 2012-05-18 06:14:57 UTC
> (...but from comment 2 I understand that you can no longer reproduce the
> problem?)

The problem only appeared during the initial configuration after installation.

During the weekend I will do further tests with some User Profile backups, may be I can gain some more information.
Comment 6 Rainer Bielefeld Retired 2012-05-24 03:10:09 UTC
@András:
I found a User Profile I used until 2012-05-11 wiht what I can reproduce the crashes for [Reproducible] with parallel installation of Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 7e65666]" (tinderbox: Win-x86@6-fast, pull time 2012-05-22 21:46:19) by simply replacing the current Profile by that one. 3.5 MB exceed Attachment limitation, may I send it to you by Mail?
Comment 7 Andras Timar 2012-06-12 05:32:56 UTC
(In reply to comment #6)
> @András:
> I found a User Profile I used until 2012-05-11 wiht what I can reproduce the
> crashes for [Reproducible] with parallel installation of Master "LOdev
> 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 7e65666]"
> (tinderbox: Win-x86@6-fast, pull time 2012-05-22 21:46:19) by simply replacing
> the current Profile by that one. 3.5 MB exceed Attachment limitation, may I
> send it to you by Mail?

Yes, please send it to me. Thanks.
Comment 8 retired 2013-06-23 15:16:26 UTC
This is a crazy old bug concerning a daily build version from over a year ago. Let's close this and create a new bug is this re-appears with newer nightly AKA daily builds.