Bug 50051 - : Images disappeared from presentation
Summary: : Images disappeared from presentation
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-17 08:29 UTC by Mark van Rossum
Modified: 2013-07-04 03:32 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments
Impress file with the images gone. (71.54 KB, application/vnd.oasis.opendocument.presentation)
2012-05-17 08:29 UTC, Mark van Rossum
Details
another example (386.32 KB, application/vnd.oasis.opendocument.presentation)
2013-07-02 18:06 UTC, Mark van Rossum
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mark van Rossum 2012-05-17 08:29:44 UTC
Created attachment 61749 [details]
Impress file with the images gone.

Problem description: 
LibreOffice 3.5.3.2 
Build ID: 350m1(Build:2) Fedora

Images in an impress file suddenly went missing.
Just the place holders were left. (see attached)

I can't reproduce it.
Comment 1 Julien Nabet 2012-05-18 05:25:41 UTC
Images suddenly went missing just after an upgrade to 3.5.3.2 ?

Since you don't reproduce it, I suppose that everything is ok now ?
Comment 2 Mark van Rossum 2012-05-18 05:58:52 UTC
Hi

I'm not sure how this is related to upgrading.

Not withstanding the irreproducibility, it is not clear that all is fine. 
It might well be that  3.5.3.2 contains a bug that can cause the disappearance under some circumstance.
Comment 3 Vincenzo Caselli 2012-09-18 07:45:32 UTC
Same problem here, randomly on a couple of pc:

1) Windows XP/32 bit + LibreOffice 3.5.3

2) Windows 7/32 bit + LibreOffice 3.5.4

Can't reproduce it with a given sequence of action.
Comment 4 Julien Nabet 2012-09-18 08:20:30 UTC
Rainer: any idea here? I don't think renaming LO profile would help. Perhaps do a clean uninstall/install and give a try to 3.6.1 to see if it can help?
Comment 5 Julien Nabet 2012-09-18 08:21:46 UTC
Oups, 2 people with same behaviour so putting status to "NEW" not "UNCONFIRMED".
Comment 6 Rainer Bielefeld Retired 2012-09-18 08:44:51 UTC
But I think it's still more nearby UNCONFIRMED, because nobody has any idea how to reproduce :-/

In the document xml contents (simply make a copy of the .odg, rename it to .zip, unzip) I see the curve and 3 other small PNG, more or less bullets?

Without an intact sample document we can't do very much.

Related to "Bug 46447 - Images disappear and corrupt Impress presentation"?

@Mark, Vincenzo:
"suddenly went missing" means what? While you edited or after save / reopen?

Can you attach an intact more early version additionally to a damaged one? If it's confidential, please send it by mail to Julien or me for internal tests.
Comment 7 Vincenzo Caselli 2012-09-18 10:28:09 UTC
@Rainer:
"suddenly went missing" means what? While you edited or after save / reopen?

Not while edited, but after a reopen.


"Can you attach an intact more early version additionally to a damaged one? If
it's confidential, please send it by mail to Julien or me for internal tests."

This happened some weeks ago while preparing a presentation; but I'm hearing about the same problem from colleagues.

Regards
Vincenzo
Comment 8 ch2009 2012-11-05 17:22:22 UTC
Same issue here with Impress in LibreOffice 3.5.4.2. This is the version shipped with Precise Pangolin LTS!
Comment 9 Julien Nabet 2012-11-10 17:38:38 UTC
ch2009:
would you have a specific file and/or a step by step to reproduce the problem?
Comment 10 Michal J. Gajda 2012-11-27 14:42:53 UTC
Have the same problem. It seems to appear mostly to the images that are copy&pasted few times within a document. And only after saving, and trying to read again.
Warning sign may be a decrease in file size after another save (which means that the image is simply discarded from saved document.)

It happens to me very often, where should I send the presentation examples?
Comment 11 Patrick 2012-12-12 09:16:52 UTC
Hi,

I have the same/similar problem with Version 3.6.4.3 (Build ID: 2ef5aff) on XP Pro 32bit.

My issue is, that images in Impress are missing after save and reopen the document, but in edit mode? only. 
As soon as I start the slide show (hit F5) the images are shown.

And so far, this happens only, but always, when I copy&paste pictures directly from ANY MS Word 2010 or MS PowerPoint 2010 document.

Happens not when doing Copy&Paste from Gimp or Adobe Reader for example.

Can anybody confirm this, or is it a totally different bug?
Comment 12 Mark van Rossum 2013-07-02 18:06:01 UTC
1) This  bug is still present  in 
libreoffice-impress-4.1.0.1-3.fc19.x86_64
and it is f-ing annoying.

It is still unclear to me when exactly the bug occurs. The typical scenario is that I have to give a presentation and find suddenly the figure missing.
It is likely that it happens during autosave.

I attach another example.
Note that the actual presentation was created long time ago, but it has been updated and resaved many times.

2) I have marked the bug as OPEN. Marking it as needinfo will just cause it to be ignored.
Comment 13 Mark van Rossum 2013-07-02 18:06:44 UTC
Created attachment 81901 [details]
another example
Comment 14 Thorsten Behrens (CIB) 2013-07-03 14:25:30 UTC

*** This bug has been marked as a duplicate of bug 46447 ***
Comment 15 Kumāra 2013-07-04 03:18:52 UTC
Mark, please follow the discussion here https://bugs.freedesktop.org/show_bug.cgi?id=46447. You may want to add yourself to the cc list.
Comment 16 Kumāra 2013-07-04 03:32:53 UTC
(In reply to comment #10)
> It happens to me very often, where should I send the presentation examples?

Click on "Add an attachment". But better do so at bug 46447.