Bug Hunting Session
Bug 50157 - Movie and Sound crashes Slide Show
Summary: Movie and Sound crashes Slide Show
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-20 14:00 UTC by mike.hall
Modified: 2012-05-20 15:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mike.hall 2012-05-20 14:00:58 UTC
To create:
new presentation
insert Movie and Sound and select any sound object
Slideshow > slideshow -> immediate reproducible crash

Tried on Vista 32 and Win 7 64 bit - identical problem
Comment 1 Caolán McNamara 2012-05-20 15:03:36 UTC

*** This bug has been marked as a duplicate of bug 45081 ***