Download it now!
Bug 50159 - UI: libreoffice math 不显示公式输入命令窗口
Summary: UI: libreoffice math 不显示公式输入命令窗口
Status: RESOLVED DUPLICATE of bug 46071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-20 17:59 UTC by 卢温禾
Modified: 2012-06-01 15:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
图片是libreoffice math截图,没有显示公式输入命令窗口 (25.60 KB, image/png)
2012-05-20 17:59 UTC, 卢温禾
Details
What Math interface should normally be. (289.09 KB, image/png)
2012-05-24 04:03 UTC, Cheng-Chia Tseng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 卢温禾 2012-05-20 17:59:04 UTC
Created attachment 61899 [details]
图片是libreoffice math截图,没有显示公式输入命令窗口

Problem description: 

Steps to reproduce:
1. 打开libreoffice
2. 新建一个公式

Current behavior:
界面里没有显示公式输入命令窗口
Expected behavior:
界面里应该显示公式输入命令窗口
Platform (if different from the browser): 
Microsofg Windows XP Professional 版本2002 Service Pack 3
Comment 1 Andras Timar 2012-05-23 10:53:57 UTC
It looks like a localization issue, but I don't really understand. :)
Comment 2 Cheng-Chia Tseng 2012-05-24 04:01:54 UTC
Below is the translation. ;)

The screentshot is libreoffice math. Math does not dislplay "formula input command window".

Problem description: 

Steps to reproduce:
1. Launchh libreoffice
2. Create a new formula via Math

Current behavior:
There is no formula input command window in the interface.

Expected behavior:
There should be a formula input command window.

Platform (if different from the browser): 
Microsofg Windows XP Professional version 2002 Service Pack 3
Comment 3 Cheng-Chia Tseng 2012-05-24 04:03:02 UTC
Created attachment 62053 [details]
What Math interface should normally be.
Comment 4 卢温禾 2012-05-30 16:05:53 UTC
(In reply to comment #3)
> Created attachment 62053 [details]
> What Math interface should normally be.

我英文不太好,谢谢啊
Comment 5 madmuffin 2012-06-01 15:02:10 UTC
can confirm this with libreoffice 3.5.3 on Ubuntu 11.04 x86-64
makes libreoffice formula unusable

--> NEW
Comment 6 madmuffin 2012-06-01 15:04:53 UTC

*** This bug has been marked as a duplicate of bug 46071 ***