Bug Hunting Session
Bug 50168 - Saving on some XLS files a lot slower in version 3.5.3 than in 3.5.2
Summary: Saving on some XLS files a lot slower in version 3.5.3 than in 3.5.2
Status: RESOLVED DUPLICATE of bug 49582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-21 03:39 UTC by Klaus
Modified: 2012-05-21 04:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Sample XLS file (5.50 KB, application/vnd.ms-excel)
2012-05-21 03:39 UTC, Klaus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Klaus 2012-05-21 03:39:47 UTC
Created attachment 61908 [details]
Sample XLS file

Starting with version 3.5.3 saving some XLS files is a *lot* slower than before.
It happens if the file has a vertical line along a column, not just on some lines, but on the whole column.
Comment 1 Klaus 2012-05-21 04:04:17 UTC

*** This bug has been marked as a duplicate of bug 49582 ***