Download it now!
Bug 50170 - FILESAVE - Saving process takes much more time in comparison ver. 3.5.2
Summary: FILESAVE - Saving process takes much more time in comparison ver. 3.5.2
Status: RESOLVED DUPLICATE of bug 49582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.4 RC1
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-21 04:39 UTC by Pependos
Modified: 2012-06-07 01:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pependos 2012-05-21 04:39:59 UTC
Saving the spreadsheets takes much more time in comparison ver. 3.5.2. The same was in 3.5.3. In 3.5.2 it was MUCH more quickly.
Comment 1 Pependos 2012-05-21 04:45:47 UTC
There is a file I work with a lot of time. My hardware/software is the same as when LO was ver. 3.5.2
Comment 2 Pependos 2012-05-21 04:48:54 UTC
There is a file I work with a lot of time. My hardware/software is the same as when LO was ver. 3.5.2
Comment 3 Pependos 2012-05-21 04:53:52 UTC
There is a file I work with a lot of time. My hardware/software is the same as when LO was ver. 3.5.2
Comment 4 Klaus 2012-05-31 06:26:18 UTC
Try removing all lines, and then reinsert them, but only within the used range. Don't use any lines that span a complete column or row. 

Same as Bugs 49582 and 50168. But before marking it as duplicate, please make sure that 49582 shows up in the list of all LibreOffice Bugs. Currently it does not. I don't know why.
Comment 5 Pependos 2012-06-04 22:04:55 UTC

*** This bug has been marked as a duplicate of bug 49582 ***