Bug 50287 - "Changecase" of a single word to UPPERCASE kills LibreOffice
Summary: "Changecase" of a single word to UPPERCASE kills LibreOffice
Status: RESOLVED DUPLICATE of bug 37044
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-23 11:59 UTC by haim kilov
Modified: 2012-05-24 00:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description haim kilov 2012-05-23 11:59:23 UTC
LibreOffice 3.5.2.2, Build ID: 281b639-6baa1d3-ef66a77-d866f25-f36d45f


Create a document containing a single line: 

This is a test of capitalisation

Highlight a single word 

test

go to Format --> changecase --> UPPERCASE

LibreOffice dies with a message

LibreOffice quit unexpectedly.

This does not happen with OpenOffice.
Comment 1 Roman Eisele 2012-05-24 00:27:17 UTC
Thank you very much for your bug report!

This crash is a known issue, therefore I mark this report as a duplicate of bug 37044 -- please refer to the later for additional details.

Good news: bug 37044 is fixed, the fix should appear in the forthcoming release LibreOffice 3.5.4.

Feel free to reopen this bug report if the issue is still reproducible for you with LibreOffice 3.5.4 or newer.

*** This bug has been marked as a duplicate of bug 37044 ***