Bug Hunting Session
Bug 50376 - Installer doesn't sort language correctly
Summary: Installer doesn't sort language correctly
Status: RESOLVED DUPLICATE of bug 46355
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other Windows (All)
: medium minor
Assignee: Andras Timar
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-26 10:09 UTC by Dennis Roczek
Modified: 2012-05-29 05:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Roczek 2012-05-26 10:09:59 UTC
The Windows installer doesn't sort the languages correctly: German is translated to 'Deutsch' (the German translation) and thus the sorting is "completely" incorrect.
Comment 1 Dennis Roczek 2012-05-26 10:12:19 UTC
oh, I missed to mention: this is (of course) in the list which directories should be installed (in the custom part of the installation)
Comment 2 Rainer Bielefeld Retired 2012-05-27 00:18:15 UTC
"Inocrrect" is a very rare description ...

@Roczek:
Thank you for your report – unfortunately important information is missing.
May be hints on <http://wiki.documentfoundation.org/BugReport> will help you to find out what information will be useful to reproduce your problem? If you believe that that  is really sophisticated please as for Help on a user mailing list
Please:
- Write a meaningful Summary describing EXACTLY what the problem is
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (due to example in Bug 43431)
- add information 
  -- what EXACTLY is unexpected
  -- Whether you see the same problem in the selector for the UI languages
     that you want to install
  -- and WHY do you believe it's unexpected (cite Help or Documentation!)
  -- concerning your OS (Language)
  -- concerning your LibO version (with Build ID if it's not a public release)
     and localization (UI language, Locale setting), and whether you
     already observed that problem with a more early version
  -- everything else crossing your mind after you read linked texts

Even if you can not provide all demanded information, every little new information might bring the breakthrough.

May be you can test <https://www.libreoffice.org/get-help/bug/> for submitting bug reports? You reach that Bug Submission Assistant via LibO menu 'Help -> Feedback / Bug Report'
Comment 3 Andras Timar 2012-05-29 05:12:35 UTC
It was fixed for LibreOffice 3.5.4.

*** This bug has been marked as a duplicate of bug 46355 ***