Bug 50474 - Bullet Formatting not preserved when .odt is FILESAVE as .docx (FORMATTING)
Summary: Bullet Formatting not preserved when .odt is FILESAVE as .docx (FORMATTING)
Status: RESOLVED DUPLICATE of bug 50284
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-29 13:05 UTC by Stephen Rasku
Modified: 2012-10-06 17:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
This file gets "corrupted" on conversion to .docx. (9.28 KB, application/vnd.oasis.opendocument.text)
2012-05-29 13:05 UTC, Stephen Rasku
Details
"Corrupted" .docx file. (4.46 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-05-29 13:05 UTC, Stephen Rasku
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen Rasku 2012-05-29 13:05:21 UTC
Created attachment 62237 [details]
This file gets "corrupted" on conversion to .docx.

When I create bullets in an .odt they are converted to "X" in the .docx.

I created a sample test file (which I will attach) with a couple of bullets.  It looks fine in .odt but if I save it as a .docx and reopen the .docx file it shows as "X" instead of bullets.

I am trying to apply to a job and this conversion problem is ruining my
formatting.

Test files and result files attached.
Comment 1 Stephen Rasku 2012-05-29 13:05:45 UTC
Created attachment 62238 [details]
"Corrupted" .docx file.
Comment 2 Stephen Rasku 2012-05-29 13:26:47 UTC
Problem doesn't occur in Linux version of LibreOffice 3.5.3.2.
Comment 3 Stephen Rasku 2012-06-22 11:05:03 UTC
Also happens on 3.5.4.
Comment 4 Roman Eisele 2012-10-05 08:46:01 UTC
Thank you very much for your bug report!

This is more or less the same issue as bug 46271, therefore I mark this report as a duplicate of the latter. Any discussion (if necessary) should be continued on the page for bug 46271.

Thank you again!

*** This bug has been marked as a duplicate of bug 46271 ***
Comment 5 Stephen Rasku 2012-10-05 17:00:45 UTC
Bug 46271 is a bug about scrollbars.  This is a bug about the content of an actual file.  This bug is not a duplicate of that bug.
Comment 6 Roman Eisele 2012-10-06 17:11:08 UTC
(In reply to comment #5)
> Bug 46271 is a bug about scrollbars.  This is a bug about the content of an
> actual file.  This bug is not a duplicate of that bug.

Oh, sorry! This was my mistake -- somehow I copied the wrong bug ID. I meant bug 50284 - “FILEOPEN .doc/.docx (MSO2007) Bullet lists show wrong bullet symbols MacOS X”. It seems different (FILESAVE vs. FILEOPEN), but IMHO *this* is really the same issue. So let us try this again ...

*** This bug has been marked as a duplicate of bug 50284 ***