Bug Hunting Session
Bug 50534 - Resetting formatting forgets current tab
Summary: Resetting formatting forgets current tab
Status: RESOLVED DUPLICATE of bug 38828
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-31 04:39 UTC by Dwayne Bailey
Modified: 2012-06-22 00:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dwayne Bailey 2012-05-31 04:39:45 UTC
To reproduce:

* Make a header (Ctrl+1) if needed
* Edit the style: Right Click->Edit Paragraph Style...
* Click on Font tab
* Change the font, click OK
* Edit the style again
* Got to Font tab
* Click 'Standard'
* Click Apply

When you click the last apply you are moved from the Font Tab to the 'Indent & Spacing' tab.

Expected:
=========
Leave me on my tab.

Result:
=======
I'm moved, it is supper confusing.  This is worse if you see a shift in tab rows, you can't actually work out where you where.
Comment 1 Dwayne Bailey 2012-06-22 00:43:07 UTC
I think this is actually a duplicate of bug 38828

*** This bug has been marked as a duplicate of bug 38828 ***