Download it now!
Bug 50573 - FILEOPEN: freezes on open of one of my small pdf file
Summary: FILEOPEN: freezes on open of one of my small pdf file
Status: RESOLVED DUPLICATE of bug 42374
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-01 01:40 UTC by jm
Modified: 2015-02-01 05:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
this is the file which leed to the trouble (647.24 KB, application/pdf)
2012-06-01 01:40 UTC, jm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jm 2012-06-01 01:40:47 UTC
Created attachment 62363 [details]
this is the file which leed to the trouble

Problem description: 

Steps to reproduce:
1. try to open this particular file
2. ....
3. ....

Current behavior: long time to wait but nothing ...

Expected behavior: see the content of the file

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 Hashem Masoud 2012-09-24 06:20:47 UTC
Waited for few minutes and the attached file didn't open. Memory utilization was 100%:

Version 3.6.1.2 (Build ID: e29a214) Slackware Linux 13.37
Comment 2 Xisco Faulí 2014-03-07 11:21:05 UTC
Confirmed in Windows 7 Enterprise with:
   - Libreoffice 4.1.4.2 Build  ID: 0a0440ccc0227ad9829de5f46be37cfb6edcf72
   - Libreoffice 4.2.1.1 Build  ID: d7dbbd7842e6a58b0f521599204e827654e1fb8b
   - Libreoffice 4.3.0.0.alpha0 ID: 20b8944cd4771f75564277a5144e96b7d9c3d616
Comment 3 vvort 2015-02-01 05:54:32 UTC

*** This bug has been marked as a duplicate of bug 42374 ***