Bug 50580 - UI: UI: Line style selection box not updated
Summary: UI: UI: Line style selection box not updated
Status: RESOLVED DUPLICATE of bug 40339
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-01 05:52 UTC by martinstingl
Modified: 2012-12-04 14:29 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martinstingl 2012-06-01 05:52:23 UTC
Steps to reproduce:
1. Create a line
2. Change its line style to "Fine Dashed" by clicking on the down-arrow and a second click on "Fine Dashed".

First bug:
Current behavior: The chosen line style is not displayed in the drop down menu. (Doing step 2. a second time updates the line style.)

Expected behavior: The line style in the drop down menu should change to "Fine Dashed" immediately.

Second bug:
Current behaviour: Selecting the line starting from no selection does not update the line style.

Expected behavioiur: Update the line style after selecting the line.
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 Hashem Masoud 2012-09-24 06:26:10 UTC
(In reply to comment #0)
> Steps to reproduce:
> 1. Create a line
> 2. Change its line style to "Fine Dashed" by clicking on the down-arrow and
> a second click on "Fine Dashed".
> 
> First bug:
> Current behavior: The chosen line style is not displayed in the drop down
> menu. (Doing step 2. a second time updates the line style.)
Works for me.

> Expected behavior: The line style in the drop down menu should change to
> "Fine Dashed" immediately.
> 
> Second bug:
> Current behaviour: Selecting the line starting from no selection does not
> update the line style.
Again, works for me

> Expected behavioiur: Update the line style after selecting the line.
>               
> Browser: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0

Tested with Version 3.6.1.2 (Build ID: e29a214) Slackware Linux 13.37
Please re-open if you feel otherwise.
Comment 2 martinstingl 2012-09-24 08:19:49 UTC
This bug still exists with Version 3.6.1.2 (Build ID: e29a214) on Windows 7.
Comment 3 Ivan Timofeev (retired) 2012-12-04 14:29:27 UTC

*** This bug has been marked as a duplicate of bug 40339 ***