Download it now!
Bug 50628 - CONFIGURATION: scanner crashes program
Summary: CONFIGURATION: scanner crashes program
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: David Tardon
URL:
Whiteboard: BSA
Keywords: regression
: 50627 52005 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-06-03 02:08 UTC by p.martin
Modified: 2012-07-12 13:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description p.martin 2012-06-03 02:08:31 UTC
Problem description: 

Steps to reproduce:
1. ....invoking scanner
2. ....
3. ....

Current behavior: programm crsh

Expected behavior: scanner functions properly in libreoffice as befor in other version

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 Jean-Baptiste Faure 2012-06-03 03:59:17 UTC
*** Bug 50627 has been marked as a duplicate of this bug. ***
Comment 2 p.martin 2012-06-03 04:10:51 UTC
(In reply to comment #1)
> *** Bug 50627 has been marked as a duplicate of this bug. ***

but is not solved yet.
 Need to downgrade??
Comment 3 David Tardon 2012-06-04 01:48:57 UTC
reproducible
Comment 4 David Tardon 2012-06-04 02:37:51 UTC
the name of the resource file changed during gbuildification (by mistake, i suppose)
Comment 5 Not Assigned 2012-06-04 05:42:01 UTC
David Tardon committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=0b638638ef6e8c93318cb898ef8312e0e197b45e

fdo#50628 fix resource file name
Comment 6 Urmas 2012-07-12 13:00:35 UTC
*** Bug 52005 has been marked as a duplicate of this bug. ***