Download it now!
Bug 50687 - Sticking "Restore Windows" message box --> unsuable libreoffice
Summary: Sticking "Restore Windows" message box --> unsuable libreoffice
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-04 08:43 UTC by yvanduvent
Modified: 2012-06-05 14:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the message... (27.99 KB, image/png)
2012-06-04 08:43 UTC, yvanduvent
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yvanduvent 2012-06-04 08:43:11 UTC
Created attachment 62519 [details]
the message...

After a libreoffice crash (spreadsheet), I had a "restore windows" popping-up when restarting libreoffice. It reads: "The application "LibreOffice" unexpectedly quit while trying to restore its windows. Do you wnat to try to restore its windows again?"

They is absolutely nothing that I can do to make disappear from my screen, except to force quite libreoffice, and the message will appear again the next time I start libreoffice. Both buttons on this message are irresponsives. I wouldn't mind putting this box on a corner of my screen and continue working, but libreoffice does not want to open any other active dialog box (I assume because this message consitutes an active dialog box), so that I even can't open a new file using the regular menus.

I re-downloaded a version of libreoffice and installed it, but this did not solve the problem.

Essentially, I am now left with an unusable libreoffice. I guess I'll have to go back to neooffice or openoffice...

Did anyone experience the same problem?

Best regards,
Comment 1 Stephan Bergmann 2012-06-04 09:08:53 UTC
<http://nabble.documentfoundation.org/Mac-Issues-td3708215.html> "Mac Issues" mentions that "The application 'LibreOffice' unexpectedly quit while trying to restore its windows" dialog (which appears to come from the OS, not LO itself, btw) and points to <http://user.services.openoffice.org/en/forum/viewtopic.php?f=17&t=43095#p198915> "[Solved] Mac OS X Lion OOo 3.3.0 Restoring Windows Error (View topic)  &bull; OpenOffice.org Community Forum" which, unfortunately, seems to be unresponsive at the moment.
Comment 2 Julien Nabet 2012-06-05 14:58:36 UTC
Finally remembered already having seen this

*** This bug has been marked as a duplicate of bug 39007 ***