Download it now!
Bug 50698 - SVG images look blurry when exported to PDF (works with Impress but not Writer)
Summary: SVG images look blurry when exported to PDF (works with Impress but not Writer)
Status: RESOLVED DUPLICATE of bug 42092
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-04 14:17 UTC by Milan Bouchet-Valat
Modified: 2012-06-14 09:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
SVG to reproduce the problem (82.77 KB, image/svg+xml)
2012-06-04 14:17 UTC, Milan Bouchet-Valat
Details
Exported PDF to see the result (44.63 KB, application/pdf)
2012-06-04 14:18 UTC, Milan Bouchet-Valat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Bouchet-Valat 2012-06-04 14:17:48 UTC
Created attachment 62541 [details]
SVG to reproduce the problem

The attached SVG image looks fine when added to an Impress presentation and exported to PDF (meaning you can zoom on it as much as you like, it's always sharp). But when inserted into a Writer doc and exported to PDF, it looks blurry even at 100% zoom, and it's worse when zooming. It's absolutely not suitable for printing.

I've checked that the "Lossless compression" PDF export option is checked: it has no effect.
Comment 1 Milan Bouchet-Valat 2012-06-04 14:18:48 UTC
Created attachment 62542 [details]
Exported PDF to see the result
Comment 2 Milan Bouchet-Valat 2012-06-14 09:03:23 UTC
Also happens on Windows Vista with LO 3.5.4.2.
Comment 3 Milan Bouchet-Valat 2012-06-14 09:26:44 UTC

*** This bug has been marked as a duplicate of bug 42092 ***