Bug 50711 - Unable to create footnote in image caption
Summary: Unable to create footnote in image caption
Status: RESOLVED DUPLICATE of bug 48534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-05 01:03 UTC by Jens Reimann
Modified: 2013-05-13 07:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
ZIP containing ODT/PDF illustrating how to footnote a caption. (906.86 KB, application/zip)
2013-05-13 07:09 UTC, Owen Genat (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Reimann 2012-06-05 01:03:14 UTC
It is not possible to create a footnote or endnote in an image caption.
Comment 1 Owen Genat (retired) 2013-05-13 07:09:41 UTC
Created attachment 79227 [details]
ZIP containing ODT/PDF illustrating how to footnote a caption.

It is possible to insert a footnote into a caption, as the attached shows, however it requires a bit of work. The problem is not the caption, but rather the frame that encloses the graphic and caption, and which is automatically generated when inserting a caption. I am therefore going to resolve this bug as a duplicate of bug #48534.
Comment 2 Owen Genat (retired) 2013-05-13 07:14:28 UTC

*** This bug has been marked as a duplicate of bug 48534 ***