Download it now!
Bug 50721 - VIEWING: corrupt table-view after searching in a table
Summary: VIEWING: corrupt table-view after searching in a table
Status: RESOLVED DUPLICATE of bug 48345
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-05 05:03 UTC by siegfried
Modified: 2012-06-10 15:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
table after searching (152.44 KB, image/png)
2012-06-05 05:03 UTC, siegfried
Details

Note You need to log in before you can comment on or make changes to this bug.
Description siegfried 2012-06-05 05:03:43 UTC
Created attachment 62577 [details]
table after searching

Problem description: 
after searching in a table, all rows display the same record

Steps to reproduce:
1. open a Database  with internal HSQL Database Engine
2. open a table
3. searching for an entry (with CTRL+F)

Current behavior:
all visble lines in the table display the same record
Expected behavior:
-the cursor is on the first record with the searched variable
-all the other rows display the real records of the database table bevor and after the found record
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 frofa 2012-06-10 15:14:11 UTC
I think this bug has already been reported and will be fixed in LO 3.6:
https://bugs.freedesktop.org/show_bug.cgi?id=48345

*** This bug has been marked as a duplicate of bug 48345 ***