Download it now!
Bug 50729 - Media Buttons on Thinkpad T420 don't work when any LibreOffice component is selected.
Summary: Media Buttons on Thinkpad T420 don't work when any LibreOffice component is s...
Status: RESOLVED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-05 06:43 UTC by soyoucanttraceme
Modified: 2012-06-08 09:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description soyoucanttraceme 2012-06-05 06:43:18 UTC
The dedicated Media Buttons on the Thinkpad T420 keyboard(volume up, down, and mute)don't work when a LibreOffice writer, calc, or impress document (and possibly other modules - I don't know) is selected. The adjacent mute-microphone button works, however.  I am running Windows 7 SP1, 64 bit.  Processor: Intel Core i5-2520M.
Comment 1 Korrawit Pruegsanusak 2012-06-08 09:30:52 UTC
Thanks for the report, but we already have this.

*** This bug has been marked as a duplicate of bug 32664 ***