Download it now!
Bug 50811 - FILESAVE: after saving no responding
Summary: FILESAVE: after saving no responding
Status: RESOLVED DUPLICATE of bug 49582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-06 23:09 UTC by ywwang
Modified: 2012-06-07 02:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ywwang 2012-06-06 23:09:03 UTC
Problem description: 
In a .xlsx file, If you select a column and give the whole column with the borders(1048576 rows), then when you save this file and use the .xlsx file type, the Libreoffice will no responding. If you delete some borders in this column, Libreoffice will work like normally, but more rows be given the borders more slowly saving. But Libreoffice 3.4.4 to 3.4.5 don't have this problem.

Thank you

Steps to reproduce:
1. change something
2. save or save as
3. no responding

Current behavior:
no responding

Expected behavior:
can save it like normally and quickly

Platform (if different from the browser): 
win7 32b pro En
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Firefox/16.0a1
Comment 1 umi 2012-06-07 02:30:32 UTC

*** This bug has been marked as a duplicate of bug 49582 ***