Bug Hunting Session
Bug 50851 - BUGZILLAASSISTANT: Error message should be in focus (also: after sending bug report page focus is not on top of webpage but buttom, thus showing an empty page to user)
Summary: BUGZILLAASSISTANT: Error message should be in focus (also: after sending bug ...
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Rob Snelders
URL:
Whiteboard:
Keywords:
: 53084 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-06-07 10:38 UTC by Rainer Bielefeld Retired
Modified: 2015-04-21 15:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshots (503.94 KB, application/pdf)
2012-06-07 10:38 UTC, Rainer Bielefeld Retired
Details
fixes the bug (678 bytes, patch)
2012-08-15 20:09 UTC, Rob Snelders
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-06-07 10:38:10 UTC
Created attachment 62748 [details]
Screenshots

I tried to Submit a Bug with a not existing Component. Normally that can't happen, only if after a renaming in Bugzilla someone tries to submit a bug before BUGZILLAASSISTANT has been updated.

The assistant will recognize the problem and show a message, but unfortunately it's out of focus, so that the submitter might press the "Submit" button again and again without success. 

Error message should be shown nearby submit button or focus should change to message (scroll up)
Comment 1 Rob Snelders 2012-08-15 20:09:05 UTC
Created attachment 65612 [details]
fixes the bug
Comment 2 Rob Snelders 2013-03-15 20:47:25 UTC
The bug seems to persist. So keeping this bug open.
Comment 3 Rob Snelders 2013-11-12 20:50:29 UTC
*** Bug 53084 has been marked as a duplicate of this bug. ***
Comment 4 retired 2013-11-13 11:22:41 UTC
This bug also covers the problem, that after bug creation the focus of the page is at the bottom instead of the top. That happens to me in several browsers when creating and sending in a new bug report.

After the bug report is transmitted, users should find themselves at the top of the new page.
Comment 5 retired 2013-11-13 11:23:30 UTC
platform -> ALL.

Rob what's the status with this? Is this patch in action already? Still working on it or free the bug?
Comment 6 Buovjaga 2015-04-21 15:30:58 UTC
Closing as WONTFIX. BSA has gone away and in the (hopefully near) future we will be using BZ's improved guided entry template: http://bugzilla.readthedocs.org/en/latest/integrating/templates.html#particular-templates