Bug Hunting Session
Bug 53084 - BUGZILLAASSISTANT: focus on page bottom instead on Bugzilla link after Bug Submission
Summary: BUGZILLAASSISTANT: focus on page bottom instead on Bugzilla link after Bug Su...
Status: RESOLVED DUPLICATE of bug 50851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: https://www.libreoffice.org/get-help/...
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-03 05:29 UTC by Rainer Bielefeld Retired
Modified: 2013-11-12 20:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
patch to fix the bug (760 bytes, patch)
2012-08-15 19:10 UTC, Rob Snelders
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-08-03 05:29:57 UTC
When you have submited a Bug with an attachment, focus on page will show useless white area (as shown in attachment) instead of link to Bugzilla. I am pretty sure that we already had a fix for this some time ago, but it seems it's broken again.

Steps to reproduce: Submit a Bug with attachment using Bug Submission Assistant
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120715 Firefox/14.0.1 SeaMonkey/2.11
Comment 1 Rainer Bielefeld Retired 2012-08-03 05:31:21 UTC
I also see that problem for bug submissions without attachment. To reproduce the problem simply scroll down so that "Submit" button is at top of Window in Browser.
Comment 2 Rob Snelders 2012-08-15 19:10:15 UTC
Created attachment 65610 [details]
patch to fix the bug
Comment 3 john.pratt 2013-02-03 11:26:20 UTC
I am still getting this problem in firefox with Windows XP.
Comment 4 Rob Snelders 2013-02-04 20:13:56 UTC
I can confirm it. This patch didn't fix it.
Comment 5 Rainer Bielefeld Retired 2013-03-16 07:21:35 UTC
This might be some more general LibO Website problem.
Please compare behavior in 
a) direct Bug View in Bugzilla 
 
 and 

b) view in LibO site frame(unfortunately I have no idea how to contribute a link) with inner vertical scroll slider 5mm below top position and outer slider so that Attachment link at top of visible area in browser

a) will show attachment.png with optimum visibility, vertical scroll slider top position
b) inner scroll slider disappeared because no longer required, but leaves the outer scroll slider where it was, so that the screenshot appears 1/2m above the monitor ;-)
Comment 6 retired 2013-07-21 11:42:35 UTC
Just tested this. Still happening. Would be great to have fixed.
Comment 7 Rob Snelders 2013-11-12 20:50:29 UTC
This is the same problem as fdo#50851.
The problem is that the page doesn't spring back. Don't know why yet.

*** This bug has been marked as a duplicate of bug 50851 ***