Bug Hunting Session
Bug 51005 - FORMATTING: Page numbers with offset not showing
Summary: FORMATTING: Page numbers with offset not showing
Status: RESOLVED DUPLICATE of bug 35694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-12 04:36 UTC by jbogdani
Modified: 2012-11-06 22:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jbogdani 2012-06-12 04:36:42 UTC
Problem description: 
Adding to a text document page numbers with offset makes the number not showing. The problem was present on openoffice 3.4.

Steps to reproduce:
1. Create new text document
2. Add page footer
3. Set cursor to footer and add a page number using offset (Insert > Fields > Other > Document > Page > Page numbers & Offset)

Current behavior:
Page number is not showing. Putting offset to 0 works fine

Expected behavior:
Current page number + offset should be shown

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 bfoman (inactive) 2012-06-21 04:39:07 UTC
Confirmed with:
LO 3.5.4.2 
Build ID: own W7 debug build
Windows 7 Professional SP1 64 bit

Page number is not showing.
Comment 2 Maks 2012-11-06 22:48:28 UTC
Maybe you found the same bug as I before https://bugs.freedesktop.org/show_bug.cgi?id=50061
Please download my example file and check do you have the same behaviour.

P.S. Sorry for my English.
Comment 3 Maks 2012-11-06 22:57:39 UTC

*** This bug has been marked as a duplicate of bug 35694 ***