Bug 51017 - ODFF: implement missing imaginary functions
Summary: ODFF: implement missing imaginary functions
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Eike Rathke
QA Contact:
URL:
Whiteboard: target:3.7.0 target:3.6.0.0.beta2
Keywords:
: 51013 (view as bug list)
Depends on:
Blocks: 50488
  Show dependency treegraph
 
Reported: 2012-06-12 14:25 UTC by Eike Rathke
Modified: 2012-08-03 09:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eike Rathke 2012-06-12 14:25:55 UTC
Functions defined in ODFF but not implemented yet:
IMTAN, IMSEC, IMCSC, IMCOT, IMSINH, IMCOSH, IMSECH, IMCSCH.
Comment 1 Regina Henschel 2012-06-12 14:35:24 UTC
Or use issue 51013 :)
Comment 2 Not Assigned 2012-06-12 14:59:37 UTC
Regina Henschel committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=e659fbd2779d1f3e6f871a2405db173c5f70d320

fdo#51017 ODFF: implement missing imaginary functions [AOO i111609 r1348096]
Comment 3 Eike Rathke 2012-06-12 15:02:19 UTC
(In reply to comment #1)
> Or use issue 51013 :)
hmpf.. too late now :-)
Comment 4 Eike Rathke 2012-06-12 15:04:58 UTC
*** Bug 51013 has been marked as a duplicate of this bug. ***
Comment 5 Not Assigned 2012-06-13 07:31:07 UTC
Regina Henschel committed a patch related to this issue.
It has been pushed to "libreoffice-3-6":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=36f5b29a3c9565bc8eb5c8fefbc661b4ef3a97d2&g=libreoffice-3-6

fdo#51017 ODFF: implement missing imaginary functions [AOO i111609 r1348096]


It will be available in LibreOffice 3.6.
Comment 6 Rainer Bielefeld Retired 2012-08-03 09:14:51 UTC
We need exact and correct target information for automated lists in Wiki and LibO Web Site.