Bug 51024 - LibreOffice not found in Mac App Store
Summary: LibreOffice not found in Mac App Store
Status: RESOLVED DUPLICATE of bug 32848
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-13 00:05 UTC by lists
Modified: 2012-06-14 08:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lists 2012-06-13 00:05:48 UTC
Problem description: This is not really a bug, but something I want you to know: I advised my father to use LibreOffice. But he couldn't find it in the Mac App Store. So he bought Pages instead in the App Store...

The Mac App Store is -for new users- the only logical place to look voor OSX applications. So I can't blame him.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20100101 Firefox/13.0
Comment 1 Roman Eisele 2012-06-14 08:12:13 UTC
Hello Leon,

thank you very much for your report! However, I'm sorry to say so, but there are good reasons why LibreOffice is not available at Apple's AppStore. It is a complicated question of the License: AppStore is not "compatible" (in a legal meaning of the word) with the LGPLv3 license. See bug 32848 for some details.

Any further discussion, if necessary, should be added to bug 32848, because this was the first report about this issue.

*** This bug has been marked as a duplicate of bug 32848 ***